ActiveSalesforce 1.1.3 is here!

Ruby-on-Rails fans, your 9.0 API friendly adapter is here.

Here’s what’s new:
* works with the latest rails and the latest rubygem
* uses select count() for performance increase
* supports LIMIT
* supports clientId
* API Relationships coming in 1.5

Note:  In your environment.rb, change
require_gem ‘activesalesforce’

to

require ‘activesalesforce’

Check out this wiki page on how to get started with ActiveSalesforce.

UPDATE:  1.1.4 was just released to fix SID authentication connection management bugs.

Published
March 28, 2007
Topics:

Leave your comments...

ActiveSalesforce 1.1.3 is here!