Requirements for the iOS SDK

The UI SDK requires iOS 14.1 or higher. The Core SDK requires iOS 12.0 or higher.

To develop using either the UI SDK or the Core SDK, install Xcode (version 12.3 or later) and the Command Line Tools for Xcode.

If you install the SDK using CocoaPods, use CocoaPods version 1.10.1 or higher.