+ Start a Discussion
Manohar kumarManohar kumar 

salesforce default tab not coming in a lightning app..

I am very new to lightning. I made one component and put it in a lightning app. Like this

<aura:application extends="force:slds">

And i am calling this on a click event like this.

var navUrl = "/inscor/"+compName+"App.app"+"?releaseId="+releaseId;
every thing is working as expected. But default SF header is not coming. I mean salesforce tab options which comes by default. I have implemented "force:appHostable" for both component and app but it's still not coming. can an one please guide me one this.
Rahul KumarRahul Kumar (Salesforce Developers) 
Hi Manohar, Hope it will be helpful.

Manohar kumarManohar kumar

Hi Rahul, 

I am sorry for the late response.
The link is for a custom objecct. I made one aap and calling it by a onclick.
https://dev1-dev-1.lightning.force.com/dev1MyApp.app?releaseId=someId like this.  This app has one comp inside. 

I want to show default tab options for this on the top. 
I tried calling component directly but somehow it was not working. It was going back to parent component. There are two many comp associated in betweeen,may be that's the reaso.