+ Start a Discussion
Jake BackuesJake Backues 

Error Launching Trailhead Playground

So I just made my new TP, found the settings to rename it. clicked on the Launch your hands-on org after making sure it was the default hands on org and I get an error:
This site can’t be reached
cunning-raccoon-380385-dev-ed.lightning.force.com’s server DNS address could not be found.

I have my normal DE org connected as well and it takes me to the login page for that org where I can log in successfully. Not sure what I'm missing?
Any help is appreciated, Thanks!
Best Answer chosen by Jake Backues
Charisse de BelenCharisse de Belen
Hi Jake,

I've seen other people run into this issue, and it should resolve itself eventually. Try launching it again in an hour or so to see if it works. If not, try creating a new Trailhead Playground.

All Answers

Charisse de BelenCharisse de Belen
Hi Jake,

I've seen other people run into this issue, and it should resolve itself eventually. Try launching it again in an hour or so to see if it works. If not, try creating a new Trailhead Playground.
This was selected as the best answer
Jake BackuesJake Backues
Thanks Charisse. I was trying over the course of the next half hour and it still wasn't working. When I went back to it today I had no problems launching.
John BooneJohn Boone
Charisse, can you point to the documents on how to create a new TP? 
Naureen Ahmad 16Naureen Ahmad 16
I'm unable to launch my original TP or the new TP created.  Receiving a "can’t find the server at resourceful-moose-293783-dev-ed.my.salesforce.com error."
Simon Johnstone 6Simon Johnstone 6
Hi team ..

I have an issue when launching a playground.
When launching one of the modules https://trailhead.salesforce.com/modules/data_modeling/units/object_relationships  
I find i cant get to the Playground.
This is Limiting me progressing doing the hands on practice environments.
NB I have recently merged accountsTrailhead accounts.. ???

User-added image

When I try to launch this -  I get an error (see the following page)  
 
User-added image 

And then when i navigate to the following link  - it leads to the main page of trailhead site.

User-added image

Which stops me from progressing

Thanks in advance
Simon
 
Emil Morrow, MBA, CSPOEmil Morrow, MBA, CSPO
Same thing is happening to me.
Chris RuoffChris Ruoff
Same here - just created a Playground today and have the same issue as Simon
Duyen Tran 7Duyen Tran 7
After creating a new Trailhead playground, I cannot access it.  It displays in the selection drop-down, the error below displays if I try to access it:
Uncaught TypeError: Failed to execute 'importKey' on 'SubtleCrypto': parameter 3 ('algorithm') is not an object.
throws at https://playful-moose-3383-dev-ed.lightning.force.com/auraFW/javascript/5HxA6PNAIzmJB2pSyRCygA/aura_prod_compat.js:904:6

I've tried deleting existing playgrounds before creating a new one.  Same error !

I am unable to continue my Trailhead training.  I appreciate your help.
Anatoliy Starinskiy 4Anatoliy Starinskiy 4
I came across same issue today with page not loading when using a new tab. I signed off and cleared cache and logged back in. Then was able to load the new Playground sucessfully.  Hope this helps    

Sincerely,