+ Start a Discussion
Rose Marie Foster 5Rose Marie Foster 5 

Salesforce1 Collaboration on the Go Challenge.

I am getting this error: "Challenge Not yet complete... here's what's wrong: 
Could not find a link post to Trailhead in your Chatter feed. Please check the requirements."

I have followed the instruction give and I am still getting this error.
 
Rose Marie Foster 5Rose Marie Foster 5
User-added imageUser-added image
Rose Marie Foster 5Rose Marie Foster 5
Got it! Thanks! Actually I also noticed that I have a typo on the URL. Put W instead of E for the SalesforcE word.
Peter Nielsen 8Peter Nielsen 8
Just a tip for others as I struggled for a long time with this exercise. The link should be http:// and not https:// as otherwise stated in the challenge
isha chakrabortyisha chakraborty
Hi Peter,
I am still having trouble completing this challenge. I even used http instead of https. Any clue as to why this is happening?
MayankSinglaMayankSingla
It worked for me. I used http.
Lyle Benson 1Lyle Benson 1
select the drop down arrow on the launch your hands-on org button and select your developer edition instead of the trailhead playground to check this on as the instructions have you posting from the dev edition and not the trailhead playground.
Gregg MachelGregg Machel
I am having this same problem.  
I have tried with both http and https
I have tried my regular playground and developer edition
No typos in the URL
screen shots are exactly like Rose Marie Foster's above (minus the typo)
3 hours troubleshooting this and stuck on this task.  

So frustrating because I know how to do it, the verification seems to be disconnected somehow.  
 
Gregg MachelGregg Machel
OK, figured it out.  
Link URL: https://trailhead.salesforce.com
Link Name: Trailhead
Say something about this link: Trailhead is the fun way to learn Salesforce. 

I put a mobile emulator on my browser so I didn't have to use my phone and it was much easier to figure it out.  
Tina P 7Tina P 7
Yup.... the problem is with the "s" on https://trailhead.salesforce.com it should actually state http://trailhead.salesforce.com. Hope the writer updates it soon so it doesn't trip anyone else up and frustrate them too.
Melodi GuilbaultMelodi Guilbault
I tried that solution but got the same error.
Jim Coughenour 5Jim Coughenour 5
Yes, this is a pain. After trying mobile app, then emulator in Safari (Lightening) I switched to Classic where it was all obvious. I also omitted the "s" in https. 
Melissa ZuckermanMelissa Zuckerman
Okay... 6 times is my limit!  I've tried with the https.. without the s... I've checked the knowledge base... It's clearly done correctly - I've used the capability before... is there someone at Trailhead help that can help me?  I suspect it's something dumb... but I can't afford to spend anymore time on this :=) . thanks
Alexandra KesmanAlexandra Kesman
I was having the same issues as all of you - no matter what I did I couldn't get it to be a LINK TYPE post to the chatter feed either on mobile or in lightning. So I switched to classic, and posted it as a 'link' with their exact requirements and boom it worked. Clearly there is something wrong with this module and it cannot actually be completed via mobile. 
Melissa ZuckermanMelissa Zuckerman
thank you!!
Steve OakeSteve Oake
This is by far the worst of the challenges. I have completed the challenge using both http and https and the verifyer will not accept the answer. It is definately a link and the spelling is correct. 2 HOURS ON THIS ONE CHALLENGE DOES NOT HAVE ME FEELING TRAILHEAD IS A FUN WAY TO LEARN ANYMORE!