+ Start a Discussion

Problem with Sandbox account in eclipse


I am trying to log in into my sandbox account using

the username : me@company.sanboxSuffix but the log in faills.

the production username is logging succesfuly.


I saw an old post about the same problem but I don't understand the answer.


the answer was about wrong SOAP endpoint.

Can someone explain to me what is that SOAP endpoint?

Or tell me what is the problem with my login.





did u tried deleteing the sandbox project in eclipse and create a new project.Sometimes it avoids this problem.


Go to setup/Manage Users/Users in your sandbox org. Try finding the exact user name and then try to login again. There are following possibilities :


- User Name is different

- User does not exists as the user is created in the main org after the sandbox is created.

- User is inactive in the sandbox


Did this answer your question? if so, please mark it solved.


1. In Eclipse, when creating the new Force.com Project, make sure to select the proper environment from the dropdown choices. This is what will specify your endpoint.


2. Make sure to either whitelist your IP address or pass along your token when creating the project.


Those two items resolve most users problems connecting via Eclipse IDE in my experience.