+ Start a Discussion
Byron ValdiviesoByron Valdivieso 

Invalid Api version specified on URL.

Hi I am using DataLoader version: 32.0.0, but when I try to connect to: https://login.salesforce.com/   I receive this message: nvalid Api version specified on URL.     My settings configuration is:  User-added image     I r  
Best Answer chosen by Byron Valdivieso
RadnipRadnip
Have you just downloaded DataLoader from a winter 14 org? As it looks like you have the latest version using API version 32 which is the latest release. But this release hasn't been released yet into production. Login to your production org and download data loader from there and install that version. It will be on API version 31 which will then allow you to use it with your production org.

All Answers

RadnipRadnip
Have you just downloaded DataLoader from a winter 14 org? As it looks like you have the latest version using API version 32 which is the latest release. But this release hasn't been released yet into production. Login to your production org and download data loader from there and install that version. It will be on API version 31 which will then allow you to use it with your production org.
This was selected as the best answer
Byron ValdiviesoByron Valdivieso
Thanks, that worked.