+ Start a Discussion
CloudyJoshCloudyJosh 

Challenge Not yet complete... here's what's wrong: No feed post was found that linked to the Trailhead URL.

I'm trying to complete the chatter section on Trailhead, and I'm getting the error "Challenge Not yet complete... here's what's wrong: 
No feed post was found that linked to the Trailhead URL.", and this doesn't make sense because I clearly posted the URL multiple times.

The criteria: Using the standard poll and link Chatter actions, create two posts to engage with the Chatter user community.
Create a poll post. Ask your users to rate their experience with Chatter and ask for feedback in comments.
Create a link post. Share a link with other users to http://developer.salesforce.com/trailhead - the best learning tool for Salesforce out there!


User-added image
Best Answer chosen by CloudyJosh
William TranWilliam Tran
I does not look like you created a link.  You should see the diagonal 8 icon when you create a link. See attached.

User-added image
As a common practice, if your question is answered, please choose 1 best answer.
But you can give every answer a thumb up if that answer is helpful to you.

Thanks

All Answers

William TranWilliam Tran
I does not look like you created a link.  You should see the diagonal 8 icon when you create a link. See attached.

User-added image
As a common practice, if your question is answered, please choose 1 best answer.
But you can give every answer a thumb up if that answer is helpful to you.

Thanks
This was selected as the best answer
CloudyJoshCloudyJosh
I figured it out, the "link" action was removed from the global layout. I simply had to edit the global layout, then drag the link action into the section. Thanks!
William TranWilliam Tran
Glad things worked out.  Be sure to mark best answer.  Thx
Reto SchibliReto Schibli
William

I have an issue too ... getting the same error message but my link post looks correct to me...? Any idea?

Challenge Not yet complete... here's what's wrong:  Could not find a link post to Trailhead in your Chatter feed. Please check the requirements.
Andreas BülteAndreas Bülte
Good morning, same issue as we Reto for me. Any idea?

Thx
Andreas
Raji S 22Raji S 22

​   I am also facing the same problem.Don't know where I am wrong!
Albert WongAlbert Wong
I am also getting the same issue. 
Michael Brown 56Michael Brown 56

I'm getting an issue with the "Polls Challenge"

- All specified options Copied/Pasted

- Same Account connected (double checked) 

 All Options Copied and Pasted. Logged in correctly on the correct accounts

Tina P 7Tina P 7
Same here, I think this challenge is faulty.  I've posted the link in all the playgrounds and checked and it can't find it any of them. Very frustrating indeed.  Have SFDC seen this?
Melodi GuilbaultMelodi Guilbault
I have the same issue. I asked for help from SF but no response.
Mrinmay KalitaMrinmay Kalita
I AM UNABLE TO name the link as "Trailhead" ON THE PLAYGROUND while VIEWING FROM the PC.
Post a link to https://trailhead.salesforce.com with the name Trailhead.
Enter the text: Trailhead is the fun way to learn Salesforce.