function readOnly(count){ }
Starting November 20, the site will be set to read-only. On December 4, 2023,
forum discussions will move to the Trailblazer Community.
+ Start a Discussion
Marshawn DennyMarshawn Denny 

URL No Longer Exist

When I went to my companies webpage there was an error message where there is usually a volunteer sign up sheet. I did not change any code recently and I am unsure why this message is appearing. 

URL No Longer Exists
You have attempted to reach a URL that no longer exists on 

You may have reached this page after clicking on a direct link into the application. This direct link might be: 
• A bookmark to a particular page, such as a report or view 
• A link to a particular page in the Custom Links section of your Home Tab, or a Custom Link 
• A link to a particular page in your email templates 

If you reached this page through a bookmark, you are probably trying to access something that has moved. Please update your bookmark. 

If you reached this page through any of the other direct links listed above, please notify your administrator to update the link. 

If you reached this page through a link on our site, please report the broken link directly to our Support Team and we will fix it promptly. Please indicate the page you were on when you clicked the link as well as any other related information. We apologize for the inconvenience. 

Thank you again for your patience and assistance. And thanks for using!
Ankur Saini 9Ankur Saini 9
Hi Marshawn Denny,

Staring with Winter 13 release salesforce added a new feature in Setup -> Security Controls -> Session Setting -> Enable clickjack protection for non-setup customer Visualforce pages.
Enabling this option will cause this error. To correct the situation simply disable this option.

Ankur Saini
Manivasagam GManivasagam G
Above answer resolved this issue. Thanks Ankur
Marcello AndersMarcello Anders
unfortunately I have the same problem and cannot disable the checkmarks (see screenshot). Am I on the right path here or might there be another reason for that?

Thanks guys!
User-added image
Jiřina TrojánkováJiřina Trojánková
What helped me was just to change the browser. In Firefox it worked.
Marcello AndersMarcello Anders
Makes sense, I solved it by deleting all cookies (emptying the cache din't help). Now works perfectly on Google Chrome 72