+ Start a Discussion
Erik John PErik John P 

changeset requires 38.0 or higher?

Hello,
first off, thanks to the community for getting me this far.  I am attempting to create an outbound change set for a test class that will give me code coverage.  I have the test class and it's giving proper coverage.  however, I am now recieving an error that "changeset requires 38.0 or higher platform version".  is this because I am attempting a changeset from winter '17 sandbox to summer '16 prod?  is there a fix or workaround for this? 
Best Answer chosen by Erik John P
Dilip_VDilip_V
Hi Eric,

Please change the version of your test class to 38.0.

And then try to deploy the code.

Let me know if it helps.

If it helps mark it as best answer.

Thanks.

All Answers

Dilip_VDilip_V
Hi Eric,

Please change the version of your test class to 38.0.

And then try to deploy the code.

Let me know if it helps.

If it helps mark it as best answer.

Thanks.
This was selected as the best answer
Erik John PErik John P
perfect!  didn't realize it was a drop down menu in the dev console.  thank you!
SunilKumarSunilKumar
Hi Thermo,

I got the same issue like 
This change set requires the "41.0" or later platform version.
But i have all components like custome objects , fields, pagelayouts etc ...... not any coding part.

So How can i deployee from sandbox to production