+ Start a Discussion
iGrafxAdminiGrafxAdmin 

Partner Community enable users?

So I'm trying to evaluate the Partner Communities product since we apparently cannot purchase the traditional Partner Portal license type any longer.  Salesforce set us up with a trial set of 20 Partner Community licenses and I see them in our production and sandbox environments.  In our sanbox, I've enabled a community and set some of the settings.  However, I dont' see how you grant access so people can log in.  I've ready thrugh the Getting Started with Communities and from what i can tell, it just says for those people you want to have access to the community, you just add the relevant salesforce profile.  That's fine, but would I need to create an actual user for the community and assign them the profile?  If so, the only available license types I see when adding a new user are Chatter External and Chatter Free.  Should I be seeing something else (like a Partner Community license type) on new user setup?

 

Thanks,

Jared

Best Answer chosen by Admin (Salesforce Developers) 
Sonam_SFDCSonam_SFDC

Hi Chris,

 

KIndly confirm if you tried the following steps to make a contact a partner user:

 

1. Go to your Contact Record
2. Click On Manage External User
3. Click on Enable Partner User

IF in case the Enable Partner User is not enabled, then all you need to do is:

1. Go to the Account that is related to that Contact.
2. Click on Manage External Account | Enable as Partner
3. Now go back to Contact | Click Manage External User | Enable Partner User 

 

Let me know if that helps you get the partner users up..

All Answers

Sonam_SFDCSonam_SFDC

Hi Chris,

 

KIndly confirm if you tried the following steps to make a contact a partner user:

 

1. Go to your Contact Record
2. Click On Manage External User
3. Click on Enable Partner User

IF in case the Enable Partner User is not enabled, then all you need to do is:

1. Go to the Account that is related to that Contact.
2. Click on Manage External Account | Enable as Partner
3. Now go back to Contact | Click Manage External User | Enable Partner User 

 

Let me know if that helps you get the partner users up..

This was selected as the best answer
iGrafxAdminiGrafxAdmin

Thanks.  That worked.  I wasn't able to see the Manage External until I went to the account and enabled it.