+ Start a Discussion
chikpeachikpea 

Package Installation error

I am trying to install a package in my Force.com developer org, but getting these errors -

 

Missing Organization Feature: Contact.RecordType          
Missing Organization Feature: Opportunity.RecordType          
Missing Organization Feature: Account.RecordType          
Missing Organization Feature: Contract.RecordType          
Missing Organization Feature: Contact.Sharing          
Missing Organization Feature: Opportunity.Sharing          
Missing Organization Feature: Account.Sharing          
Missing Organization Feature: MultiCurrency          
Missing Organization Feature: Contact.FieldHistoryTracking          
Missing Organization Feature: Opportunity.FieldHistoryTracking          
Missing Organization Feature: Account.FieldHistoryTracking          
Missing Organization Feature: GoogleDoc

 

I have no clue how to resolve these. Any help would be appreciated.

 

Thanks

Bhaskar

aalbertaalbert

What edition are you trying to install this package? You can determine the edition after you login to the org, check the browser's title. 

 

Those are all of the features that the Package requires, but your org doesn't have enabled. 

chikpeachikpea
I am trying to install in Developer Edition. Can't I do that?
Shwetal DesaiShwetal Desai
Hi, I m also facing same Error while installing package Package install error There are problems that prevent this package from being installed. Missing Organization Feature: Contact.RecordType Missing Organization Feature: Campaign.RecordType Missing Organization Feature: Account.RecordType Missing Organization Feature: Contract.RecordType Missing Organization Feature: Contact.Sharing Missing Organization Feature: Campaign.Sharing Missing Organization Feature: Account.Sharing Missing Organization Feature: Contact.FieldHistoryTracking Missing Organization Feature: Account.FieldHistoryTracking Missing Organization Feature: CustomerSuccessPortal Missing Organization Feature: PRM I m trying to install package in Enterprise Edition what could be the reason? Thanks in advance