+ Start a Discussion
Jason HarrisJason Harris 

I cannot find the 'API Enabled' option on a new Project I've created

The instructions in http://www.salesforce.com/us/developer/docs/api_streaming/index_Left.htm#StartTopic=Content%2Fquick_start_workbench.htm tell you how to check that “API Enabled” and “Streaming API” permissions are enabled in an organization but give no indication how to check them. In my organization, the option isn't available and the answer to this question below doesn't work
RadnipRadnip
Click your name top right of the screen then search for 'User Interface' then in their you will see a checkbox for 'Enable Streaming API'. API Enabled will be on your user profile. So make sure the user you are running the code has "API Access" enabled in the user profile.