+ Start a Discussion
Frank 1Frank 1 

Blank page between logging into a community


We are creating a mobile application using the Salesforce Cordova Mobile SDK and seem to be whitnessing a blank page during authentication into a community as the app goes through the following page:

After this blank screen the app progresses as expected, however the blank page lasts for around 10 seconds which makes for a sub-par user experience.

Is this blank page something we can customize to let the users know they are authenticating/loading? This page only appears when logging into a community as a community user and doesn't appear when logging in through login.salesforce.com as a standard user.

Frank 1Frank 1
Just a bit more information: this happens on both iOS and Android, and we are using SalesforceMobileSDK-CordovaPlugin v4.0.2
Hello Frank
Nice to meet you and see your query above,
We are a pool of 275+ professionals including 30+ certified Salesforce developers with more than 7 years’ experience on all cloud services which include:
  • Cloud Strategy & Consulting.
  • Cloud Application Services
  • Cloud Management Services
  • Cloud Infrastructure Services
  • Cloud Software Services
You may also like to review our capability deck at http://wildnettechnologies.com/Wildnet_Salesforce_Presentation_240715_Final.pptx .
We would be happy to discuss with you regarding your offshore team requirements @ USD 28 hourly rate for above.
Skype ID:  amit_wildnettechnologies
Email: amit.rawal@wildnettechnologies.com
Was anyone able to solve this issue. Im experiencing the exact same thing on my ios build (android build works fine)