+ Start a Discussion
Anagha SaigaonkarAnagha Saigaonkar 

Not able to verify steps of Trailhead project

 Hi,

Whenever I'm trying to verify step under trailhead projects, everytime it's showing me below error. Previously it was working fine. No idea what's wrong with it now. 
Error: "Your DE Org session has timed out. Please login to your DE Org to continue."
 User-added image

Kindly suggest ways to rectify this issue.
Best Answer chosen by Anagha Saigaonkar
Matt LattoMatt Latto
I had the same problem with my org.  I tracked it down to the "Lock sessions to the IP address from which they originated" setting.  Disabling this session setting resolved the issue.

All Answers

pconpcon
This is most likely a temporary issue.  I would wait a little while and then try connecting again.
Anagha SaigaonkarAnagha Saigaonkar
Hey Thanks for your response.
But I am trying this from past 4 days however same issue occurs everytime. I think there is some issue with my account as everything is working fine with my friend's account.
pconpcon
That is odd.  You can always create a new DE org [1] and re-do the challenge.  If you follow the steps in the link below you can keep your trailhead badges under the same account but do the work in a different account.

[1] https://developer.salesforce.com/forums/?id=906F00000005JciIAE
Anagha SaigaonkarAnagha Saigaonkar
That worked. 

Thanks a lot :)
Parker EdelmannParker Edelmann
I've gotten the same error with my org as well. It runs on the na31 instance, is this a known issue? I have very little code and few other configurations.
Matt LattoMatt Latto
I had the same problem with my org.  I tracked it down to the "Lock sessions to the IP address from which they originated" setting.  Disabling this session setting resolved the issue.
This was selected as the best answer
Parker EdelmannParker Edelmann
Are you kidding me, you're right! I tried it and it worked immediately. Thanks so much!

Parker
Emilie SullivanEmilie Sullivan
CRAZY! Me too .. Thanks Matt
Ernesto MartinezErnesto Martinez
Damn Matt, You're the man!
I had the same issue. I have been two days changing configurations in Session Settings, I guess I skipped that one haha...Thanks!