• Jess Burgh
  • 35 Points
  • Member since 2016

  • Chatter
  • 0
    Best Answers
  • 0
    Likes Received
  • 0
    Likes Given
  • 2
  • 57
Hey all I seem to be stuck on this one step for this project. Not sure what I'm doing wrong. Created a new playground to work on and kept getting this error message User-added imageThanks for any suggestions!

I am stuck on step 3 with following error.

Challenge Not yet complete... here's what's wrong: 
We can't find Entitlements on the Case Lightning Page. Ensure Entitlements are visible on Cases in Lightning.

is there any hint on this error?

This no longer works as described in the Trailhead.  Selecting "User with Limited Access to Treasures" on the CRUD & FLS Visualforce Demo tab yields an "insufficient access" error with no data returned.
I'm trying to complete the Challenge for the Trailhead: Control Access to the Mobile App. None of the mobile apps are showing up as connected which has me at a stalemate. I am wondering if the problem is, my Trailhead is attached to my LinkedIn profile, not my work email. I don't know how to get around this - I have the IOS app on both my ipad and iphone but they are attached to my work.

Any suggestions?
Hello, I will appreciate your help on this please: 
Need help to understand what I am doing wrong.

In developer intermediate section of trailhead
API Basics: Use bulk API challenge

Import Accounts Using Bulk API and Workbench
Using Bulk API and Workbench, import these account records (a CSV file).

This is what I tried in workbench:

Step 1:  /services/data/XX.0/jobs/ingest
Executed POST

Step 2: /services/data/XX.0/jobs/ingest/jobID/batches
Changed Headers Content-Type to text/csv
Executed PUT

Step3: /services/data/XX.0/jobs/ingest/jobID. 
In the request body, replaced the text with the following JSON text.
   "state" : "UploadComplete"

Executed PATCH
On the Trailhead challenge for Create and Run a Bulk Macro I am getting the error "The instruction isn't available" when running the macro. The errant instruction is "Select Status Change Action."

I've reviewed all of the suggestions from this article and am still getting the error. What could be causing this?


I'm running the test under a System Administrator account, which has the full access to the Case object and full FLS access to the Status field.

The Change Status action is on the page layout, and the Status field is on the action's layout: 

User-added image

I can execute the action from the Case Feed, and the Status field is available:

User-added image

Any ideas as to why the macro won't run?

I tried many times... but receive the same error message : "Challenge Not yet complete... here's what's wrong: 
Formula in custom field 'Account Annual Revenue' is not correct. Check the instructions."
I followed all instructions & get the right results. It's a basic & very simple formula.
Do someone else encounter the same issue ? Any solution ?
According to the requirement of Project  I have created Lense named worldwide_sales_with_flags. But still I am getting the error:User-added imageUser-added image

trying to complete the challenge, I have the following error:
The "Customer Community User" for the contact "Edna Frank" is not created properly.

More info, hope this helps finding the problem:
The contact exist, in Admin > Users> User license is "Customer Portal Manager Standard", when I try to change it to "Customer community" i'm getting the error "cannot upgrade from or downgrade to LPU"
The contact is assigned to the account "Customers", there is a case associated to it, with Contact Name = Edna Frank
I created the Sharing Set Settings and configured the access (User:Account = Case:Account, Read/Write). The community is active.
Oddly enough, I cannot log in as Edna Frank.
If I'm trying to create a new user, I receive the following error: "Your request cannot be processed at this time. The site administrator has been alerted.
The account associated with this portal has no owner". The created account is "Customers" and I double checked, i'm the owner of this account.
I've received a message "Customers registration accountId parameter value is not valid."

Any idea or clues on how to solve this ?
Can folks who have completed Salesforce Connect Trailhead help?

I am getting the following error:
Challenge Not yet complete... here's what's wrong: 
An external object with the API name Phone_Plan__x does not exist

The instruction on the Challenge says
Note that you will need to adjust the Object Names for the two external objects from the default setting after the initial sync.

So, I go to the External Object and changed the API to Phone_Plan__x

This gives me a validation error
Error: The Object Name field can only contain underscores and alphanumeric characters. It must be unique, begin with a letter, not include spaces, not end with an underscore, and not contain two consecutive underscores. 

It says the Object Name field should not contain two consecutive underscores.  But, the API name does contain two consecutive underscores at the end.

Can someone please help?



I am going through the "Use Bulk API" through trailhead and creating the rest explorer connection using session id, everything seesm to be intatc though unsure why it is throwing an error as""exceptionCode":"InvalidSessionId","exceptionMessage":"Unable to find session id"}". Here is my code:

Request Headers: 
Content-Type: application/json; charset=UTF-8
Accept: application/json

Request Body:

"operation": "insert",
"object"   : "Account",
"contectType" : "JSON"


Please help.