+ Start a Discussion
Nithin Krishna 16Nithin Krishna 16 

SFDX: Authorize to an org missing. I can't authorize the org if the project is created by cloning GIT repository to VS code.

Hi, I'm new to VSCode. Today I opened an existing project from my pc and tried to authorize the org, but couldn't find the option from the command palette. I've installed CLI ad Salesforce pack extensions. Please help. Thanks.Screenshot
Best Answer chosen by Nithin Krishna 16
veer soniveer soni
hi Nithin,
I think you need to reOpen vsCode and wait for some time and then check again. this time it will work.
don't forget to mark it as best answer if it help you.
Thank you

All Answers

Sai PraveenSai Praveen (Salesforce Developers) 
Hi Nithin,

Can you try updating the salesforce CLI in your system from VS Terminal. This should ideally solve the issue. 

Please find the below links related to this issue.

https://developer.salesforce.com/forums/?id=9062I000000IN9UQAW

https://salesforce.stackexchange.com/questions/242581/no-option-for-sfdxauthorize-an-org-command-in-vs-code-command-palette

If this solution helps, Please mark it as best answer.

Thanks
veer soniveer soni
hi Nithin,
I think you need to reOpen vsCode and wait for some time and then check again. this time it will work.
don't forget to mark it as best answer if it help you.
Thank you
This was selected as the best answer