+ Start a Discussion
Haley BoxHaley Box 

Unexpected error QENIIGXO during challenge #7 of Lightning Experience & Dashboards Specialist Superbadge

I have been working on this superbadge today and all challenges have been checking fine until now, at which point I'm getting the following error.  I created a new playground for this challenge and the only activity I've completed in this playground has been tasks for this superbadge.  All other errors have been related to corrections I've needed to make in challenges along the way, but this one seems to be out of my control.  Can anyone help?
Error text
Best Answer chosen by Haley Box
Deepali KulshresthaDeepali Kulshrestha
Hi Haley,

If you are getting error in challenge #7 of Lightning Experience & Dashboards Specialist Superbadge.

Please refer to these links it may be helpful to you.

https://developer.salesforce.com/forums/ForumsMain?id=9060G0000005mO7QAI
https://trailheadbaby.blogspot.com/2018/09/lightning-experience-reports-dashboards_18.html
https://success.salesforce.com/apex/answers?id=9063A0000019cvEQAQ
https://success.salesforce.com/answers?id=9063A0000019h2KQAQ

I hope you find the above solution helpful. If it does, please mark as Best Answer to help others too.

Thanks and Regards,
Deepali Kulshrestha
 

All Answers

Deepali KulshresthaDeepali Kulshrestha
Hi Haley,

If you are getting error in challenge #7 of Lightning Experience & Dashboards Specialist Superbadge.

Please refer to these links it may be helpful to you.

https://developer.salesforce.com/forums/ForumsMain?id=9060G0000005mO7QAI
https://trailheadbaby.blogspot.com/2018/09/lightning-experience-reports-dashboards_18.html
https://success.salesforce.com/apex/answers?id=9063A0000019cvEQAQ
https://success.salesforce.com/answers?id=9063A0000019h2KQAQ

I hope you find the above solution helpful. If it does, please mark as Best Answer to help others too.

Thanks and Regards,
Deepali Kulshrestha
 
This was selected as the best answer
Haley BoxHaley Box
Yep, thanks so much.  I actually got it figured out a couple of days ago but I appreciate your response.  It's just super odd that the site doesn't give  an error message with regard to their being something wrong in what you've configured - it makes it seem like some kind of system error.  I found lots of questions and articles about this same issue so it seems like something that needs solutioning fixing on the Trailhead side...